<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Blue Rooster struts into a second year of business | White City</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://thestarnewspaper.ca/xmlrpc.php" />
    <meta property="og:image" content="https://thestarnewspaper.ca/wp-content/uploads/2016/11/WhiteCity-newspaper-mockup.jpg" /><meta name="author" content="Robyn Tocker">
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="White City &raquo; Feed" href="https://thestarnewspaper.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="White City &raquo; Comments Feed" href="https://thestarnewspaper.ca/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thestarnewspaper.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://thestarnewspaper.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='rfbwp-fontawesome-css'  href='https://thestarnewspaper.ca/wp-content/plugins/responsive-flipbook/assets/fonts/font-awesome.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='rfbwp-et_icons-css'  href='https://thestarnewspaper.ca/wp-content/plugins/responsive-flipbook/assets/fonts/et-icons.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='rfbwp-et_line-css'  href='https://thestarnewspaper.ca/wp-content/plugins/responsive-flipbook/assets/fonts/et-line.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='rfbwp-styles-css'  href='https://thestarnewspaper.ca/wp-content/plugins/responsive-flipbook/assets/css/style.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-icons-general-css'  href='//thestarnewspaper.ca/wp-content/plugins/social-icons/assets/css/social-icons.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7CRoboto%3A400%2C700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://thestarnewspaper.ca/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://thestarnewspaper.ca/wp-content/themes/Newspaper/style.css?ver=7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://thestarnewspaper.ca/wp-content/themes/Newspaper/includes/demos/blog_cars/demo_style.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://thestarnewspaper.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://thestarnewspaper.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mpcthLocalize = {"soundsPath":"https:\/\/thestarnewspaper.ca\/wp-content\/plugins\/responsive-flipbook\/assets\/sounds\/","downloadPath":"https:\/\/thestarnewspaper.ca\/wp-content\/plugins\/responsive-flipbook\/includes\/download.php?file="};
/* ]]> */
</script>
<script type='text/javascript' src='https://thestarnewspaper.ca/wp-content/plugins/responsive-flipbook/assets/js/ion.sound.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://thestarnewspaper.ca/wp-content/plugins/responsive-flipbook/assets/js/jquery.doubletap.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='https://thestarnewspaper.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thestarnewspaper.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thestarnewspaper.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Balgonie looking for volunteer firefighters' href='https://thestarnewspaper.ca/article/638/balgonie-looking-for-volunteer-firefighters/' />
<link rel='next' title='Microblading studio opens in Emerald Park' href='https://thestarnewspaper.ca/article/642/microblading-studio-opens-in-emerald-park/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="https://thestarnewspaper.ca/article/640/blue-rooster-struts-into-a-second-year-of-business/" />
<link rel='shortlink' href='https://thestarnewspaper.ca/?p=640' />
<link rel="alternate" type="application/json+oembed" href="https://thestarnewspaper.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthestarnewspaper.ca%2Farticle%2F640%2Fblue-rooster-struts-into-a-second-year-of-business%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thestarnewspaper.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthestarnewspaper.ca%2Farticle%2F640%2Fblue-rooster-struts-into-a-second-year-of-business%2F&#038;format=xml" />
<!--[if lt IE 9]><script>var rfbwp_ie_8 = true;</script><![endif]--><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://thestarnewspaper.ca/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://thestarnewspaper.ca/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/thestarnewspaper.ca\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.1.1";
var td_get_template_directory_uri="https:\/\/thestarnewspaper.ca\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="11";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#00a84f";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-640 single-format-standard blue-rooster-struts-into-a-second-year-of-business td-blog-cars single_template_2 wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/StarNewspaperSaskatchewan/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/StarNewspaperSK" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-212"><a href="https://thestarnewspaper.ca/">Home</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="https://thestarnewspaper.ca/about-us/">About Us</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-536"><a href="https://thestarnewspaper.ca/article/category/news/">News</a></li>
<li id="menu-item-335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335"><a href="https://thestarnewspaper.ca/advertise/">Advertise</a></li>
<li id="menu-item-376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-376"><a href="https://thestarnewspaper.ca/subscribe/">Subscribe<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-420"><a href="https://thestarnewspaper.ca/web-edition/">Web Edition</a></li>
</ul>
</li>
<li id="menu-item-308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-308"><a href="https://thestarnewspaper.ca/contact-us/">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://thestarnewspaper.ca/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 11
-->

<div class="td-header-wrap td-header-style-11">

	<div class="td-header-top-menu-full">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons snow-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">-3</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">White City, Saskatchewan</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Saturday, February 25, 2017
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/StarNewspaperSaskatchewan/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/StarNewspaperSK" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                		</div>
	</div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://thestarnewspaper.ca/">
			<img class="td-retina-data" data-retina="https://thestarnewspaper.ca/wp-content/uploads/2016/11/White-City-logo-mobile-retina.png" src="https://thestarnewspaper.ca/wp-content/uploads/2016/11/White-City-logo-mobile.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://thestarnewspaper.ca/">
			<img class="td-retina-data" data-retina="https://thestarnewspaper.ca/wp-content/uploads/2016/11/White-City-logo-retina-544x180-300x99.png" src="https://thestarnewspaper.ca/wp-content/uploads/2016/10/White-City-logo-only-RGB.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-212"><a href="https://thestarnewspaper.ca/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-40"><a href="https://thestarnewspaper.ca/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-536"><a href="https://thestarnewspaper.ca/article/category/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-335"><a href="https://thestarnewspaper.ca/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-376"><a href="https://thestarnewspaper.ca/subscribe/">Subscribe</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-420"><a href="https://thestarnewspaper.ca/web-edition/">Web Edition</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-308"><a href="https://thestarnewspaper.ca/contact-us/">Contact Us</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://thestarnewspaper.ca/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://thestarnewspaper.ca/">
			<img class="td-retina-data"  data-retina="https://thestarnewspaper.ca/wp-content/uploads/2016/11/White-City-logo-retina-544x180-300x99.png" src="https://thestarnewspaper.ca/wp-content/uploads/2016/10/White-City-logo-only-RGB.jpg" alt=""/>
			<span class="td-visual-hidden">White City</span>
		</a>
	        </div>
    </div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-640" class="post-640 post type-post status-publish format-standard has-post-thumbnail hentry category-news" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://thestarnewspaper.ca/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in News" class="entry-crumb" itemprop="url" href="https://thestarnewspaper.ca/article/category/news/"><span itemprop="title">News</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Blue Rooster struts into a second year of business"><meta itemprop="url" content = "https://thestarnewspaper.ca/article/640/blue-rooster-struts-into-a-second-year-of-business/">Blue Rooster struts into a second year of business</span></div></div>

                        
                        <header class="td-post-title">
                            <h1 class="entry-title">Blue Rooster struts into a second year of business</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name">By <a href="https://thestarnewspaper.ca/article/author/robyntocker/">Robyn Tocker</a> - </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-24T16:28:59+00:00" >February 24, 2017</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        

        <div class="td-post-content">
            <div class="td-post-featured-image"><a href="https://thestarnewspaper.ca/wp-content/uploads/2016/11/WhiteCity-newspaper-mockup.jpg" data-caption=""><img width="696" height="447" class="entry-thumb td-modal-image" src="https://thestarnewspaper.ca/wp-content/uploads/2016/11/WhiteCity-newspaper-mockup-696x447.jpg" alt="" title="whitecity-newspaper-mockup"/></a></div>
            <p>The dream of two sisters became a reality two years ago when the Blue Rooster Café and Studio first opened. Now, as they celebrated their second year, the owners reflect on how their business has grown.</p>
<p>Wendy Erratt and her sister Kelly Haas always wanted to open a business and when the New Horizons Business Centre opened in Pilot Butte, the sisters saw their opportunity.</p>
<p>“We like the community. Our kids grew up here,” Erratt said.</p>
<p>Haas and Erratt combined their love of cooking and art to make the Blue Rooster a reality. Erratt teaches art classes and facilitates the other classes taught by community members. Haas is the main chef, but they recently hired another to help Haas’ load.</p>
<p>The first year provided many challenges, including Erratt’s husband being ill and later passing away.</p>
<p>“Kelly was doing more of the work on her own,” Erratt said. “We were the only ones in the mall for a long time so people didn’t know we were here. That was quite a challenge.”</p>
<p>But with the help of their family, Erratt and Haas’ business continued to grow.</p>
<p>“The community was very supportive and they came out,” Erratt said. “Kelly worked really hard and our family pitched in. Our classes started to take off.”</p>
<p>The restaurant continues to expand and develop as their second year of business begins. Erratt said their art classes have widened to include many different kinds of artists. They recently started having trivia nights and paint workshops. They have hired seven part time staff.</p>
<p>“We’re also getting into more local ingredients as well,” Erratt said. These businesses include the Cookie Lady, Last Mountain Distillery and Over the Hill Orchards.</p>
<p>In the future, Erratt and Haas plan to expand even more.</p>
<p>“We would like to be busier and we would like to try and have something going on every night,” Erratt said. “We have to keep being present.”</p>
<p>Erratt said they hope to one day be able to have customers order food online then come pick it up at the café. They still have the drive-thru window, which came three months after they opened, but customers can only order drinks via the drive-thru.</p>
<p>“(The drive-thru) has grown. We keep setting a goal to keep that growing each month. We would like to see it busier, but we don&#8217;t do full menu,” Erratt said. “A lot of people pre-order then just come through the drive-thru and pay, so that works out nice for us.”</p>
<p>One day, Erratt and Haas would like to grow their own vegetables on site. It’s still in the works and a location has not been decided.</p>
<p>“We’re working with a company that has chalk mineral paint. We’re going to start stocking some of their merchandise,” she said. “We have a lady who does photography and makes cards, so we’re going to stock her cards. We’ll have a select few things for sale in the café. We have some new decorating ideas coming up.”</p>
<p>Erratt said it’s important their business is here because it offers residents home cooked food without having to drive to Regina.</p>
<p>“Kelly and I have always liked to go to 13<sup>th</sup> Avenue in Regina and go somewhere different that has home cooked food from scratch that’s fast but not junkie,” she said. “It’s nice that we have it in our own town. We don’t have to go to the city, especially in the winter.”</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fthestarnewspaper.ca%2Farticle%2F640%2Fblue-rooster-struts-into-a-second-year-of-business%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Blue+Rooster+struts+into+a+second+year+of+business&url=https%3A%2F%2Fthestarnewspaper.ca%2Farticle%2F640%2Fblue-rooster-struts-into-a-second-year-of-business%2F&via=White+City"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://thestarnewspaper.ca/article/640/blue-rooster-struts-into-a-second-year-of-business/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://thestarnewspaper.ca/article/640/blue-rooster-struts-into-a-second-year-of-business/&amp;media=https://thestarnewspaper.ca/wp-content/uploads/2016/11/WhiteCity-newspaper-mockup.jpg&description=Blue+Rooster+struts+into+a+second+year+of+business" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Blue+Rooster+struts+into+a+second+year+of+business%20-%20https%3A%2F%2Fthestarnewspaper.ca%2Farticle%2F640%2Fblue-rooster-struts-into-a-second-year-of-business%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thestarnewspaper.ca/article/640/blue-rooster-struts-into-a-second-year-of-business/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thestarnewspaper.ca/article/640/blue-rooster-struts-into-a-second-year-of-business/" data-text="Blue Rooster struts into a second year of business" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thestarnewspaper.ca/article/638/balgonie-looking-for-volunteer-firefighters/">Balgonie looking for volunteer firefighters</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://thestarnewspaper.ca/article/642/microblading-studio-opens-in-emerald-park/">Microblading studio opens in Emerald Park</a></div></div></div>            <div class="author-box-wrap"><a href="https://thestarnewspaper.ca/article/author/robyntocker/"><img src="https://secure.gravatar.com/avatar/957cae597a03b1d67f84d88e8867a89d?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thestarnewspaper.ca/article/author/robyntocker/">Robyn Tocker</a></span></div><div class="td-author-description">Robyn Tocker is the reporter/photographer of the White City Star Newspaper. You can reach her at 306-352-3393 or by e-mail at robyn@starnews.ca.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Robyn Tocker"></span><meta itemprop="datePublished" content="2017-02-24T16:28:59+00:00"><meta itemprop="dateModified" content="2017-02-24T16:28:59+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thestarnewspaper.ca/article/640/blue-rooster-struts-into-a-second-year-of-business/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thestarnewspaper.ca/wp-content/uploads/2016/10/White-City-logo-only-RGB.jpg"></span><meta itemprop="name" content="White City"></span><meta itemprop="headline " content="Blue Rooster struts into a second year of business"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thestarnewspaper.ca/wp-content/uploads/2016/11/WhiteCity-newspaper-mockup.jpg"><meta itemprop="width" content="1556"><meta itemprop="height" content="1000"></span>        </footer>

    <script>var block_td_uid_1_58b0d4fd6f4a9 = new tdBlock();
block_td_uid_1_58b0d4fd6f4a9.id = "td_uid_1_58b0d4fd6f4a9";
block_td_uid_1_58b0d4fd6f4a9.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_58b0d4fd6f4a9_rand","offset":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":640,"live_filter_cur_post_author":"2"}';
block_td_uid_1_58b0d4fd6f4a9.td_column_number = "3";
block_td_uid_1_58b0d4fd6f4a9.block_type = "td_block_related_posts";
block_td_uid_1_58b0d4fd6f4a9.post_count = "3";
block_td_uid_1_58b0d4fd6f4a9.found_posts = "35";
block_td_uid_1_58b0d4fd6f4a9.header_color = "";
block_td_uid_1_58b0d4fd6f4a9.ajax_pagination_infinite_stop = "";
block_td_uid_1_58b0d4fd6f4a9.max_num_pages = "12";
tdBlocksArray.push(block_td_uid_1_58b0d4fd6f4a9);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_58b0d4fd6f4a9_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_58b0d4fd6f4a9" ><h4 class="td-related-title"><a id="td_uid_2_58b0d4fd7125e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_58b0d4fd6f4a9" href="#">RELATED ARTICLES</a><a id="td_uid_3_58b0d4fd712e3" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_58b0d4fd6f4a9" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_58b0d4fd6f4a9 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb "><a href="https://thestarnewspaper.ca/article/652/white-city-endorses-trans-canada-trail/" rel="bookmark" title="White City endorses Trans Canada Trail"><img width="218" height="150" class="entry-thumb" src="https://thestarnewspaper.ca/wp-content/uploads/2016/11/WhiteCity-newspaper-mockup-218x150.jpg" alt="" title="White City endorses Trans Canada Trail"/></a></div>                <a href="https://thestarnewspaper.ca/article/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thestarnewspaper.ca/article/652/white-city-endorses-trans-canada-trail/" rel="bookmark" title="White City endorses Trans Canada Trail">White City endorses Trans Canada Trail</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb "><a href="https://thestarnewspaper.ca/article/650/snowmobiling-a-growing-concern-for-white-city-resident/" rel="bookmark" title="Snowmobiling a growing concern for White City resident"><img width="218" height="150" class="entry-thumb" src="https://thestarnewspaper.ca/wp-content/uploads/2016/11/WhiteCity-newspaper-mockup-218x150.jpg" alt="" title="Snowmobiling a growing concern for White City resident"/></a></div>                <a href="https://thestarnewspaper.ca/article/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thestarnewspaper.ca/article/650/snowmobiling-a-growing-concern-for-white-city-resident/" rel="bookmark" title="Snowmobiling a growing concern for White City resident">Snowmobiling a growing concern for White City resident</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb "><a href="https://thestarnewspaper.ca/article/646/pilot-butte-supports-new-subdivision-with-conditions/" rel="bookmark" title="Pilot Butte supports new subdivision with conditions"><img width="218" height="150" class="entry-thumb" src="https://thestarnewspaper.ca/wp-content/uploads/2016/11/WhiteCity-newspaper-mockup-218x150.jpg" alt="" title="Pilot Butte supports new subdivision with conditions"/></a></div>                <a href="https://thestarnewspaper.ca/article/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thestarnewspaper.ca/article/646/pilot-butte-supports-new-subdivision-with-conditions/" rel="bookmark" title="Pilot Butte supports new subdivision with conditions">Pilot Butte supports new subdivision with conditions</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_58b0d4fd6f4a9" data-td_block_id="td_uid_1_58b0d4fd6f4a9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_58b0d4fd6f4a9" data-td_block_id="td_uid_1_58b0d4fd6f4a9"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td_block_wrap td_block_weather td_block_widget td_uid_4_58b0d4fd7465d_rand td-pb-border-top"  data-td-block-uid="td_uid_4_58b0d4fd7465d" ><h4 class="block-title"><span>Weather</span></h4><div id=td_uid_4_58b0d4fd7465d class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">White City, Saskatchewan</div>
			<div class="td-weather-condition">light snow</div>
			<i class="td-location-icon td-icons-location"  data-block-uid="td_uid_4_58b0d4fd7465d"></i>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span class="td_animation_sprite-27-100-80-0-0-1 snow-d td-w-today-icon" data-td-block-uid="td_uid_4_58b0d4fd7465d"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_4_58b0d4fd7465d">
					<span class="td-big-degrees">-3</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span class="td-small-degrees td-w-high-temp">-3</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span class="td-small-degrees td-w-low-temp">-3</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">92%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span class="td-weather-parameter td-w-today-wind-speed">3.6kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">90%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Sun</div>
						<div class="td-day-degrees">
							<span class="td-degrees-0">-10</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Mon</div>
						<div class="td-day-degrees">
							<span class="td-degrees-1">-9</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Tue</div>
						<div class="td-day-degrees">
							<span class="td-degrees-2">-7</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Wed</div>
						<div class="td-day-degrees">
							<span class="td-degrees-3">-10</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Thu</div>
						<div class="td-day-degrees">
							<span class="td-degrees-4">-10</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>
		</div></div> <!-- ./block --><aside class="widget social-icons widget_social_icons"><div class="block-title"><span>Follow White City</span></div>		
		<ul class="social-icons-lists icons-background-square">

			
				<li class="social-icons-list-item">
					<a href="https://twitter.com/StarNewspaperSK" target="_blank" class="social-icon">
						<span class="socicon socicon-twitter" style="font-size: 16px"></span>

											</a>
				</li>

			
				<li class="social-icons-list-item">
					<a href="https://www.facebook.com/StarNewspaperSaskatchewan/" target="_blank" class="social-icon">
						<span class="socicon socicon-facebook" style="font-size: 16px"></span>

											</a>
				</li>

			
		</ul>

		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span8">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://thestarnewspaper.ca/"><img src="https://thestarnewspaper.ca/wp-content/uploads/2016/10/White-city-logo-only-rev-footer.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Local news, sports, weather, entertainment and business from the White City Star.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/StarNewspaperSaskatchewan/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/StarNewspaperSK" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-513"><a href="https://thestarnewspaper.ca/about-us/">About Us</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-535"><a href="https://thestarnewspaper.ca/article/category/news/">News</a></li>
<li id="menu-item-339" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-339"><a href="https://thestarnewspaper.ca/advertise/">Advertise</a></li>
<li id="menu-item-515" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-515"><a href="https://thestarnewspaper.ca/subscribe/">Subscribe</a></li>
<li id="menu-item-353" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-353"><a href="https://thestarnewspaper.ca/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-514" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-514"><a href="https://thestarnewspaper.ca/contact-us/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; All rights reserved Star News Publishing Inc. 2016                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.1.1 (rara)
        Deploy mode: deploy
        
        uid: 58b0d4fd79917
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-post-author-name, .td-module-comments { display:none;}
.td-module-image .td-post-category {
    display: none;
}
body .td-page-title { display: none; }
input[type="submit"] {
    font-size: 20px;
    padding: 10px 25px;
}
.ynmae .wpcf7-form-control.wpcf7-text.wpcf7-validates-as-required {
    height: 168px;
}
div.wpcf7-validation-errors {
    float: left;
}
div.wpcf7-mail-sent-ok {
    float: left;
    margin-top: 10px;
}
.sf-menu ul .td-menu-item > a:hover, .sf-menu ul .sfHover > a, .sf-menu ul .current-menu-ancestor > a, .sf-menu ul .current-category-ancestor > a, .sf-menu ul .current-menu-item > a {
    background-color: #6D6D6D!important;
    color: #fff;
}
.sub-menu .menu-item {
    background: #6D6D6D;
}
.sub-menu .menu-item a {
    color: #FFF!important;
}
.td-module-thumb.noimgclass {
    display: none;
}
body.home .td-post-category {
    display: none;
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
html #wpadminbar { display: none; }
.logged-in {
    margin-top: -46px!important;
}
}
</style>

<script type="text/javascript">var map = [ '$40', '$200'];

jQuery('#tpric').change(function(){
    var tpic = jQuery(this).val();
    if(tpic == 'Local - $40'){
        jQuery('#tpval').val('$40');
    }
    if (tpic == 'International - $200'){
         jQuery('#tpval').val('$200');
    }
    if(tpic == ''){
         jQuery('#tpval').val('');
    }
});</script><script type='text/javascript' src='https://thestarnewspaper.ca/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thestarnewspaper.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='https://thestarnewspaper.ca/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.1.1'></script>
<script type='text/javascript' src='https://thestarnewspaper.ca/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://thestarnewspaper.ca/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","api_location":"White City","api_language":"en","today_icon":"snow-d","today_icon_text":"light snow","today_temp":[-3,26.6],"today_humidity":92,"today_wind_speed":[3.6,2.2],"today_min":[-3,26.6],"today_max":[-3,26.6],"today_clouds":90,"current_unit":0,"forecast":[{"timestamp":1488135600,"day_temp":[-10,15],"day_name":"Sun","owm_day_index":2},{"timestamp":1488222000,"day_temp":[-9,16],"day_name":"Mon","owm_day_index":3},{"timestamp":1488308400,"day_temp":[-7,20],"day_name":"Tue","owm_day_index":4},{"timestamp":1488394800,"day_temp":[-10,14],"day_name":"Wed","owm_day_index":5},{"timestamp":1488481200,"day_temp":[-10,14],"day_name":"Thu","owm_day_index":6}],"api_key":"93d95bd6e3378a6cb7c7e3e6f6cb5483"});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_4_58b0d4fd7465d","api_location":"White City","api_language":"en","today_icon":"snow-d","today_icon_text":"light snow","today_temp":[-3,26.6],"today_humidity":92,"today_wind_speed":[3.6,2.2],"today_min":[-3,26.6],"today_max":[-3,26.6],"today_clouds":90,"current_unit":0,"forecast":[{"timestamp":1488135600,"day_temp":[-10,15],"day_name":"Sun","owm_day_index":2},{"timestamp":1488222000,"day_temp":[-9,16],"day_name":"Mon","owm_day_index":3},{"timestamp":1488308400,"day_temp":[-7,20],"day_name":"Tue","owm_day_index":4},{"timestamp":1488394800,"day_temp":[-10,14],"day_name":"Wed","owm_day_index":5},{"timestamp":1488481200,"day_temp":[-10,14],"day_name":"Thu","owm_day_index":6}],"api_key":"93d95bd6e3378a6cb7c7e3e6f6cb5483"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://thestarnewspaper.ca/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://thestarnewspaper.ca/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>